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This guide shows how to use the Agilent 7000 Series Triple Quad GC/MS 
to acquire and analyze sample data. If you want to skip the data acquisi-
tion steps in this guide, use the demo data files located in the Benzodiaze-
pine directory shipped with the system (in the Benzodiazepine\Data 
folder of your Data Acquisition installation disk).
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In this guide, you learn how to determine the best acquisition settings for 
analyzing your compounds of interest. These instructions help you understand not 
only how to set up a method to optimize instrument parameters for best sensitivity 
in acquisition, but also how to use the Qualitative Analysis program to identify 
parameter values producing optimum signal response. You can also learn about 
the Qualitative Analysis program by using the Qualitative Analysis 
Familiarization Guide and the Quantitative Analysis program by using the 
Quantitative Analysis Familiarization Guide.

See the Concepts Guide to learn more about how the triple quadrupole mass 
spectrometer works and why the collision energy voltage is important. For 
background information, see Chapter 3, “Agilent Triple Quad MS and Sensitivity”, 
in the Concepts Guide. See the online Help for detailed information on how the 
program works.

Each task is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore the 
program.

• Detailed instructions – Use these if you need help or prefer to use a step-by-step 
learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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Before you begin
Prepare your system
Before you begin

Before you begin, you need to check that your system is ready. If you plan to 
acquire data, you also need to set up the instrument.

Prepare your system

1 Check that:

• The Data Acquisition, Qualitative Analysis, and Quantitative Analysis 
programs are installed.

• Your system uses an Agilent 7890 Series GC with split/splitless inlet and 
automatic liquid sampler.

• The 7000 Series Triple Quad GC/MS is configured. 

• The performance is verified.

• The system is turned on. 

• The Agilent HP-5MS 5% Phenyl Methyl Siloxane: 30 m x 250 µm x 0.25 µm 
column is installed.

2 Configure the GC for the Agilent HP-5MS column.
3 Copy the data files to your PC.
4 Copy the data files in the Benzodiazepine\Data folder on your Data 

Acquisition installation disk to any location on your hard disk. This folder 
contains the data files needed for this exercise.

Do not re-use the Benzodiazepine data files already on your system unless you 
know that you copied them from the originals on the disk and you are the only one 
using them. Do not use these sample data files to look at sample information or 
print a report.

Prepare the samples required for data acquisition

If you do not intend to acquire data but want to learn how to use the Qualitative 
and Quantitative Analysis programs for method development, you can skip this 
section. You can learn how to use the Qualitative and Quantitative Analysis 
programs with the Benzodiazepine data files shipped with the system.

Materials required for sample preparation:

• A 1-mL ampoule of a Benzodiazepine mix sample, Agilent part number 
B-033.

• Acetonitrile for sample dilution

• Sample vials
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Before you begin
Prepare the samples required for data acquisition
1 Prepare the Qualitative Analysis samples.
a Add a quantity from the Benzodiazepine ampoule to acetonitrile in a glass 

vial or tube and dilute twice so that the final concentration is 10 ng/µL.

b Prepare 10 ALS sample vials using the solution obtained above.
2 Prepare the Quantitative Analysis calibration samples.

a Add a quantity from the Benzodiazepine ampoule to acetonitrile in an 
Eppendorf vial and dilute to final concentrations of 1, 0.5, 0.25, 0.125, and 
0.0625 ng/µL.

b Prepare 5 ALS sample vials for the five concentration level solutions 
obtained above. Label the vials BenzoL1 through BenzoL5.

3 Prepare the Quantitative Analysis unknown samples.
a Add a quantity from the Benzodiazepine ampoule to acetonitrile in a glass 

vial or tube and dilute to final concentrations of 0.4, 0.2, and 0.1 ng/µL.

b Prepare 3 ALS sample vials for the solutions obtained above. Label the vials 
BenzoSample01 through BenzoSample03.

Before proceeding with this exercise, autotune the instrument. See the Operators 
Manual or online Help for instructions on tuning the instrument.
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Exercise – Develop an acquisition method for the 7000 Series
Task 1. Set the inlet and injection parameters
Exercise – Develop an acquisition method for the 7000 Series

Task 1. Set the inlet and injection parameters
l

Figure 1 Agilent MassHunter Workstation Software – Data Acquisition window

Steps Detailed instructions Comments

1 Set up the inlet, injection source, 
and enable the 7000 Series.

a Double-click the Data Acquisition icon 
on the windows desktop.

b Click the Inlet and Injection 
Parameters icon.

c Select GC for the sample inlet and the 
installed ALS for the injection source.

d Select the Use MS check box.

• The Data Acquisition window 
shown in Figure 1 is displayed. 

• The Inlet and Injection Parameters 
dialog box shown in Figure 2 is 
displayed.

GC Edit Parameters
QQQ Method Editor

Inlet and Injection Parameters

Edit Sequence
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Exercise – Develop an acquisition method for the 7000 Series
Task 1. Set the inlet and injection parameters
Figure 2 Inlet and Injection Parameters
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Exercise – Develop an acquisition method for the 7000 Series
Task 2. Enter GC acquisition parameters
Task 2. Enter GC acquisition parameters

In this exercise, you enter the GC conditions for the analysis.

l

Steps Detailed instructions Comments

2 Enter GC parameters appropriate 
for the Benzodiazepine mix. See 
Table 1.

a Click the GC Edit Parameters icon 
(Figure 1).

b Select the CFT Settings icon then 
select column 1 in the Description 
column.

c Select control mode On and then 
select Flow mode. Enter 1.2 mL/min 
for the initial Value and the Post Run 
value.

d Select the collision cell N2 EPC 
module in the Description column and 
clear control On.

e Select the collision cell He EPC 
module in the Description column and 
clear control On.

f Select the Inlets icon then the SSL tab 
and enter the inlet parameters listed in 
Table 1.

g Select the Oven icon and enter the 
oven parameters listed in Table 1.

h Select the ALS icon then the Front 
Injector tab and enter the injector 
parameters listed in Table 1.

i Select the Aux Heaters icon, enable, 
and set the temperature to 134 °C.

j Select the OK button.

• The GC edit parameters window 
shown in Figure 3 on page 8 is 
displayed.

• With the window selected, mouse 
over the icons to identify the icon 
from the tool tip. 
 
 

• The collision cell gas flow is off for 
this method. 
 
 
 
 
 
 
 
 

• If your ALS is attached to the Back 
Inlet select the Back Injector tab. 
 
 

• The GC parameters are downloaded 
to the GC and the window closes.
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Exercise – Develop an acquisition method for the 7000 Series
Task 2. Enter GC acquisition parameters
Figure 3 GC Edit Parameters window

Table 1 GC parameters for data acquisition method

Parameter Value

Oven

Equilibration Time 0.5 min

Oven Program 100 °C for 1 min, 25 °C/min to 300 °C, hold for 10 min

Run Time 19 min

Front SS Inlet He

Mode Splitless

Heater On 300 °C
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Exercise – Develop an acquisition method for the 7000 Series
Task 2. Enter GC acquisition parameters
Pressure On Value automatically set with CFT Setting column flow

Septum Purge Flow On 3 mL/min

Gas Saver On 20 mL/min after 3 min

Purge Flow to Split Vent 50 mL/min at 1 min

Thermal Aux 2 {MSD Transfer Line}

Heater On

Temperature 134 °C 

Column # 1 HP-5MS 5% Phenyl Methyl Siloxane: 30 m x 250 µm x 0.25 µm

In Front SS Inlet He

Out Vacuum

(Initial) 100 °C

Flow 1.2 mL/min

Flow Program Off

Front Injector

Syringe Size 10 µL

Injection Volume 1 µL

Solvent A Washes (PreInj) 2

Solvent A Washes (PostInj) 4

Solvent A Volume 2 µL

Solvent B Washes (PreInj) 2

Solvent B Washes (PostInj) 4

Solvent B Volume Max

Sample Washes 1

Sample Wash Volume 5 µL

Sample Pumps 5

Dwell Time (PreInj) 0 min

Parameter Value
Agilent 7000 Series Triple Quad GC/MS Familiarization Guide 9



Exercise – Develop an acquisition method for the 7000 Series
Task 2. Enter GC acquisition parameters
Dwell Time (PostInj) 0 min

Solvent Wash Draw Speed 300 µL/min

Solvent Wash Dispense Speed 6000 µL/min

Sample Wash Draw Speed 300 µL/min

Sample Wash Dispense Speed 6000 µL/min

Injection Dispense Speed 6000 µL/min

Viscosity Delay 7 sec

Sample Depth Disabled

Collision cell EPC Module

Nitrogen Off

Helium Off

Parameter Value
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Exercise – Develop an acquisition method for the 7000 Series
Task 3. Create acquisition method for finding precursor ions
Task 3. Create acquisition method for finding precursor ions

In this exercise, you start with the GC parameters entered to the method in Task 2, 
then enter the 7000 Series parameters for scanning the precursor ions and save to 
the method.

Steps Detailed instructions Comments

3 Enter MS parameters appropriate 
for the Benzodiazepine mix and 
save the method as 
iiipaul1_MS_Scan.M, where iii 
are your initials.

a Click the QQQ Method Editor icon 
(Figure 1).

b Set the Source temperature to 250 °C, 
set the Electron energy to Tune 
Setting, the Solvent delay to 4 
minutes, and the Detector setting to 
Delta EMV.

c Set the Time Filtering to a Peak width 
of 0.7 seconds.

d In the Time segment section, enter a 
start Time of 3.0 and select a Scan 
Type of MS1Scan from the drop-down 
list. Enter 0 for Delta EMV and select 
Data stored.

e In the Scan segments section, enter 
Scan for the Segment name, 50 for the 
Start mass, 450 for the End Mass, and 
500 for the Scan time.

f In the Scan parameters section, enter 
a Step size of 0.1 amu and a Threshold 
of 100.

g Click OK to close the window.
h From the main window select  

Method > Save Method As and save 
the method as iiipaul1_MS_Scan.M, 
where iii are your initials.

• The QQQ Method Editor window 
shown in Figure 4 opens. 
 
 
 
 
 
 

• The 7000 Series starts collecting 
data at 4 minutes due to the 
Solvent delay setting.
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Exercise – Develop an acquisition method for the 7000 Series
Task 3. Create acquisition method for finding precursor ions
Figure 4 QQQ Method Editor
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Exercise – Develop an acquisition method for the 7000 Series
Task 4. Acquire precursor ion scan data (Optional)
Task 4. Acquire precursor ion scan data (Optional)

In this task, you acquire the scan data using the method developed in the previous 
tasks. This task is optional because you can perform the next task with an example 
data file that comes with the program. If you prefer, you can create your own data 
file as described in this task.

run

Steps Detailed instructions Comments

4 Acquire data (optional).
• Name the data file 

iiifirst_trial3_scan.D, where iii 
are your initials.

• Designate a directory path to 
hold your data files and method.

a Click the Start Run (green arrow) icon. 
b In the Data Path enter the directory to 

save the data file that is acquired by 
this run.

c In the Front Inlet section, enter 
iiifirst_trial3_scan.D for the Data File 
Name, where iii are your initials.

d Enter the Vial location number in the 
auto sampler tray.

e In the Method Sections to Run 
section, select Data Acquisition.

f Click the OK and Run Method button.

• The Start Run dialog box shown in 
Figure 5 is displayed. 
 
 
 
 
 
 
 
 

• The method is sent to the GC and 
the 7000 Series. When the 
instruments are ready the sample is 
injected and the data is collected 
and sent to the data directory 
specified.
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Exercise – Develop an acquisition method for the 7000 Series
Task 4. Acquire precursor ion scan data (Optional)
Figure 5 Start Run dialog box 
14 Agilent 7000 Series Triple Quad GC/MS Familiarization Guide



Exercise – Develop an acquisition method for the 7000 Series
Task 5. Determine precursor ion masses
Task 5. Determine precursor ion masses

In this exercise, you determine the precursor ions for each of the compounds in 
the acquired data file.

Steps Detailed instructions Comments

5 Open the acquired data file.
• In the Qualitative Analysis 

program, open either the 
example file, 
first_trial3_scan.D, or the data 
file you created in “Task 1. Set 
the inlet and injection 
parameters” on page 5.

a Double-click the Qualitative Analysis 
icon. 
The program displays the Open Data 
File dialog box.

• When you open a data file, the 
Load result data (lower left corner) 
check box is grayed out if the result 
data was not saved. If you see the 
check box selected, this means that 
the data file(s) already contains 
results. Clear this check box 
before opening the file.

Before you begin, make sure that all 
previous settings are returned to their 
default values:
• Restore default layouts

• Click View > Window Layouts 
> Restore Default Layout.

• Make sure the method is 
default.m. (see title bar)
• Click Method > Open.
• Select default.m, and click 

Open.
• Return display options to default 

settings.
• Click Tools > Plot Display 

Options...
• Click Default, and then OK.
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Exercise – Develop an acquisition method for the 7000 Series
Task 5. Determine precursor ion masses
b Do one of the following:
• Select the example data file 

first_trial3_scan.D, and click Open.
• Select the data file you created in 

“Task 4. Acquire precursor ion scan 
data (Optional)” on page 13, and 
click Open.

By default, the system displays the 
Total Ion Chromatogram (TIC).

• The figure below shows the default 
layout. This is what you want to 
see.

• The Qualitative Analysis program 
displays a newly opened data file 
with the same layout and display 
settings used for the previous data 
file. Therefore, you MUST make 
sure to return to the default 
settings for this exercise.

Steps Detailed instructions Comments
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Exercise – Develop an acquisition method for the 7000 Series
Task 5. Determine precursor ion masses
• Determine precursor ion masses 
for all eight peaks.
• You have determined them 

correctly if you find the values 
are similar to those shown in 
this table. 

• Close the data file after finding 
the precursor ion masses.

c In the Chromatogram Results window, 
the Range Select icon in the toolbar 

 is selected. 
d Click the left mouse button and drag 

the cursor across the first peak at RT 
of about 9.0, to produce a shaded 
region, as shown below.

e Right-click inside the shaded area, and 
select Extract MS Spectrum from the 
shortcut menu. 

f Repeat step d through step e for the 
other compounds.
The precursor ion masses should 
match those in the table in step 2.

g Click File > Close Data File.
h When asked if you want to save the 

results, click No.

 
 
 
 
 
 

• An averaged spectrum from the 
highlighted area inside the peak is 
displayed in the MS Spectrum 
Results window.

• The precursor mass of the first 
compound, Oxazepam, is 
determined to be m/z 239.1.

Steps Detailed instructions Comments

PEAK

1
2
3
4
5
6
7
8

Compound
Oxazepam
Lorazepam
Diazepam
Temazepam
Flunitrazepam
Nitrazepam
Clonazepam
Alprazolam

RT
9.0
9.3
9.4
10.0
10.1
10.9
11.4
12.1

m/z
239.1
274.1
283.2
271.1
312.2
253.1
314.1
308.2
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Exercise – Develop an acquisition method for the 7000 Series
Task 6. Create acquisition methods for finding product ion masses
Task 6. Create acquisition methods for finding product ion masses

In this part of the method development, we will use four collision energies to 
determine the best product ion to use for Multiple Reaction Monitoring (MRMs). 
We start with the method previously saved in “Task 3. Create acquisition method 
for finding precursor ions” on page 11 and change the 7000 Series part of the 
acquisition method to fragment the previously identified precursor ions and scan 
for product ions at four different collision energies.

Steps Detailed instructions Comments

6 Enter MS parameters appropriate 
for finding the Oxazepam product 
ion and save the method as 
iiipaul1_Oxazepam_prod_ion_Sc
an2.M, where iii are your initials. 
 
Create additional methods for the 
other 7 compounds using the data 
from the previous task.

a From the Data Acquisition workstation 
open the iiipaul1_MS_Scan.M 
method, where iii are your initials.

b Click the QQQ Method Editor icon.
c In the Time segment section, enter a 

start Time of 3.0, select a Scan Type of 
Product Ion from the drop-down list, 
enter 650 for the Delta EMV, and 
select Data stored.

d In the Scan segments section, enter 
Oxazepam for the Segment name, 
239.1 for the Precursor ion, 50 for MS2 
from, 275 for MS2 to, 300 for Scan 
time (ms), and 5 for the Collision 
energy.

e Set the MS1 resolution to Wide.
f In the Scan parameters section, enter 

a Step size of 0.1 amu and select 
Profile data.

g In the Scan segments section, 
right-click a cell and select New Scan 
Segment from the context menu.

h Repeat the above step three times.

• This method was previously saved 
in Task 3 and the GC acquisition 
parameters provide excellent 
compound separation.

• The QQQ Method Editor window 
opens. 
 
 
 
 
 
 
 
 
 
 
 
 

• A new scan segment with all 
values from the first scan segment 
is created.

• A maximum of four scan segments 
is supported on the 7000 Series.
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Exercise – Develop an acquisition method for the 7000 Series
Task 6. Create acquisition methods for finding product ion masses
Steps Detailed instructions Comments

i Change the Collision energy to 15 for 
the second scan segment.

j Change the Collision energy to 25 for 
the third scan segment.

k Change the Collision energy to 35 for 
the fourth scan segment.

l Click OK to close the window.
m From the main window select  

Method > Save Method As and save 
the method as 
iiipaul1_Oxazepam_prod_ion_Scan2.
M, where iii are your initials.

n Click the QQQ Method Editor icon.
o For each compound shown in Table 2, 

create a new method by repeating the 
above steps substituting the values 
from Table 2 and saving each method 
to the table named method.

• A total of four scan segments, each 
with a different collision energy, is 
required for optimizing product ion 
sensitivity and selectivity. 
 
 
 
 
 
 
 
 

• Eight compound specific methods 
are created.

Table 2 Required methods and changed values for finding product ions

Method Segment Name Precursor 
Ion

MS2 
from

MS2 to Scan 
time

Collision 
energy

iiipaul1_Oxazepam_prod_ion_Scan2.M Oxazepam 239.1 50 275 300 5, 15, 25, 35

iiipaul1_Lorazepam_prod_ion_Scan1.M Lorazepam 274.1 50 280 300 5, 15, 25, 35

iiipaul1_diazepam_prod_ion_Scan1.M Diazepam 283.1 50 290 300 5, 15, 25, 35

iiipaul1_flunitrazepam_prod_ion_Scan1.M Flunitrazepam 312.2 50 315 300 5, 15, 25, 35

iiipaul1_temzepam_prod_ion_Scan1.M Temazepam 271.1 50 280 300 5, 15, 25, 35

iiipaul1_nitrazepam_prod_ion_Scan1.M Nitrazepam 253.1 50 270 300 5, 15, 25, 35

iiipaul1_clonazepam_prod_ion_Scan1.M Clonazepam 314.1 50 320 300 5, 15, 25, 35

iiipaul1_alprazelam_prod_ion_Scan1.M Alprazolam 308.2 50 320 300 5, 15, 25, 35
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Exercise – Develop an acquisition method for the 7000 Series
Task 6. Create acquisition methods for finding product ion masses
Figure 6 Oxazepam 7000 Series acquisition method for determining the product ion
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Exercise – Develop an acquisition method for the 7000 Series
Task 7. Acquire scan data for finding product ions (Optional)
Task 7. Acquire scan data for finding product ions (Optional)

In this task, you create a sequence to acquire data for finding the product ions of 
the Benzodiazepine compounds using the eight compound specific methods 
developed in the previous task.

Steps Detailed instructions Comments

7 Set up and run a sequence 
(optional).
• Name the data files 

iiixx_prod_ion_scan1.d, where 
iii are your initials and xx is the 
compound name.

a Click the Sequence Edit icon to display 
the Sequence Table.

b Use the drop-down list next to the 
New Sample(s) button in the 
Sequence Table toolbar and select 5 
Samples.

c Enter a sample Name, Vial ALS 
location number, Method File name, 
and Data File name for each sample as 
shown in Figure 7.

d Use the toolbar’s Fill down drop-down 
list to copy the Type column Sample 
value and the Dil. column 1 value to all 
samples.

e Click the OK button.
f Select Sequence > Save Sequence As 

to save the sequence as 
BenzoPI.Sequence.xml. 

g Place eight sample vials in the 
specified location of the ALS tray.

h Click the Sequence Run icon to display 
the Start Sequence dialog box.

i If needed, add a sequence Comment, 
change the Data File Directory and 
click the Run Sequence button.

• This step is optional because you 
can use the six example data files 
in the next step.

• The table now contains 8 sample 
lines.
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Exercise – Develop an acquisition method for the 7000 Series
Task 7. Acquire scan data for finding product ions (Optional)
Figure 7 Sequence Table values

Figure 8 Start Sequence dialog box
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Exercise – Develop an acquisition method for the 7000 Series
Task 8. Determine the product ions
Task 8. Determine the product ions

In this exercise, you determine the product ion for each compound in the 
compound specific acquired data file.

Steps Detailed instructions Comments

8 Open the acquired data files in the 
Qualitative Analysis program.

a Double-click the Qualitative Analysis 
icon. 
The program displays the Open Data 
File dialog box.

• When you open a data file, the 
Load result data (lower left corner) 
check box is grayed out if result 
data was not saved. If you see the 
check box selected, this means that 
the data file(s) already contains 
results. Clear this check box 
before opening the file.

b Do one of the following:
• Select the eight example data files 

and click Open.
• Select all the data files you 

acquired in “Task 7. Acquire scan 
data for finding product ions 
(Optional)” on page 21, and click 
Open.

c In the Data Navigator, clear the check 
boxes for all compounds except 
Oxazepam.

d From the MS Spectra Results window 
toolbar, enter 5 from the drop-down 
menu.

• Use the CTRL key to select multiple 
data files. 
 
 
 
 
 

• Only a single acquisition file at a 
time is displayed. 

• A maximum of 5 spectrum panes 
can be displayed.
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Exercise – Develop an acquisition method for the 7000 Series
Task 8. Determine the product ions
Figure 9 Extracted spectra for 4 collision energy scans showing product ion selected 

e In the Chromatogram Results window, 
the Range Select icon in the toolbar 

 is selected. 
f Click the left mouse button and drag 

the cursor across the prominent peak 
corresponding to the RT of this 
compound, to produce a shaded 
region.

g Right-click inside the shaded area, and 
select Extract MS Spectrum from the 
shortcut menu. The spectrum for this 
peak is shown in Figure 9. 
 
 
 

 

• For Oxazepam this peak is at about 
9 minutes.

 
 

• An averaged spectrum from the 
highlighted area inside the peak is 
displayed in the MS Spectrum 
Results window for each of the four 
collision energy scan segments in 
the acquisition method.

Steps Detailed instructions Comments
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Exercise – Develop an acquisition method for the 7000 Series
Task 8. Determine the product ions
Steps Detailed instructions Comments

• Determine product ion masses for 
all eight peaks.
• You have determined them 

correctly if you find the values 
are similar to those shown in 
Table 3.

• Close the data file after finding 
the precursor ion masses.

h The product ion for the first compound, 
Oxazepam, is determined to be m/z 
177.1 at CID 25.

i Clear the check box for the current 
data file in the Data Navigator.

j Select the check box for the next data 
file.

k Repeat step f through step j for the 
other compounds.
The product ion masses should match 
those in Table 3.

l Click File > Close Data File.
m When asked if you want to save the 

results, click No.

• Examine each spectrum to find the 
most selective ion. Look for the 
highest count of a mass closest to 
the precursor ion with minimum 
interference from adjacent ions. 
 
Here the best ion selection has a 
count of 100 compared to other 
ions with a count of 25 maximum in 
any other spectrum.

Table 3 Product Ions found for the Benzodiazepine compounds

Compound Data File Precursor Ion Product Ion Collision Energy

Oxazepam Oxazepam_prod_ion_scan2.d 239.1 177.1 25

Lorazepam Lorazepam_prod_ion_scan1.d 274.1 239.1 15

Diazepam Diazepam_prod_ion_scan1.d 283.1 238.1 25

Flunitrazepam Flunitrazepam_prod_ion_scan1.d 312.2 266.1 25

Temazepam Temazepam_prod_ion_scan1.d 274.1 77.1 35

Nitrazepam Nitrazepam_prod_ion_scan1.d 253.1 152.1 25

Clonazepam Clonazepam_prod_ion_scan1.d 314.1 268.2 25

Alprazolam Alprazolam_prod_ion_scan1.d 308.2 279.2 15
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Exercise – Develop an acquisition method for the 7000 Series
Task 9. Create an MRM method
Task 9. Create an MRM method

In this exercise, you create an MRM method that finds any Benzo compound in a 
sample.

Steps Detailed instructions Comments

9 Open the Data Acquisition program 
and create an MRM method using 
the data from Table 3 on page 25.

a From the Data Acquisition workstation 
open the iiipaul1_MS_Scan.M 
method, where iii are your initials.

b Click the QQQ Method Editor icon.
c In the Time segment section, enter a 

start Time of 3.0, select a Scan Type of 
MRM from the drop-down list, enter 
650 for the Delta EMV, and select Data 
stored.

d In the Scan segments section, enter 
Wide for the MS1 Resolution and MS2 
Resolution, and 50 for the Dwell.

e In the Scan segments section, 
right-click a cell and select New Scan 
Segment from the context menu.

f Repeat the above step seven times.
g Fill in the rest of the Scan Segments 

section to match Figure 10 on page 27.
h Click OK to close the window.
i From the main window select  

Method > Save Method As and save 
the method as 
iiipaul1_benzo_mrm_1.M, where iii 
are your initials.

• The GC acquisition parameters 
from this method are used 
unchanged. The 7000 Series 
method parameters are edited in 
this procedure to create the MRM 
method.
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Exercise – Develop an acquisition method for the 7000 Series
Task 9. Create an MRM method
Figure 10 Scan section completed for an MRM method
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Exercise – Create a quantitative analysis method
Task 10. Acquire MRM data (Optional)
Exercise – Create a quantitative analysis method

Task 10. Acquire MRM data (Optional)

In this exercise, you create a sequence to acquire calibration data used for the 
quantitative analysis of MRM-acquired samples containing Benzo compounds. 
Additionally there are 3 samples that contain concentrations of the Benzo 
compounds to demonstrate the quantitation of unknown samples. The data 
acquisition portion of the program is optional for the Benzo calibration samples 
since example data files are included on the program disk.
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Exercise – Create a quantitative analysis method
Task 10. Acquire MRM data (Optional)
Steps Detailed instructions Comments

10 Open the Data Acquisition program 
and use the MRM method created 
in the last task to acquire 
calibration data. This data is 
required to create a quantitative 
analysis method in the Quantitative 
Analysis program.

a From the Data Acquisition workstation 
load the iiipaul1_benzo_mrm_1.M 
method.

b Click the Edit Sequence icon to display 
the Sequence Table.

c Add or Delete sample entries so that 
the Sequence Table contains five 
sample lines.

d For the first sample enter BenzoLevel1 
for the Name, enter the ALS vial 
location for the Vial, select 
Benzo_MRM.M for the Method File, 
enter paul1_benzo_L1_19Nov08.D for 
the Data File, select Cal from the 
drop-down list for the Type, enter L1 
for the Level, and enter 1 for the 
Dilution. See Figure 11 on page 30.

e Use the Fill Increment drop-down in 
the Sequence Table toolbar to copy 
and increment the values listed for the 
first line sample values for Name, Vial, 
and Level to the other four samples.

f Use the Fill drop-down in the 
Sequence Table toolbar to copy the 
values listed for the first line sample 
values for Method File, Data File, 
Type, and Dilution to the other four 
samples.

g Change _L1_ part of the Data File 
name to follow the pattern shown in 
Figure 11 on page 30. 

h Add three additional lines to the 
sample table and fill in the values for 
these samples so that the completed 
table resembles Figure 11 on page 30.

i Click OK to close the window.

• This method was created in “Task 
9. Create an MRM method” on 
page 26. 
 

• To delete consecutive sample 
entries, click in the left sample 
number column of the first sample 
to delete, hold down the Shift key 
and click the last sample number 
column in the table. With the 
samples to delete highlighted, 
press the Delete key on your 
computer.

• The Vial location incremented in 
this way assumes that the vials are 
placed in consecutive locations in 
the sampler tray. 
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Exercise – Create a quantitative analysis method
Task 10. Acquire MRM data (Optional)
Figure 11 Sequence for Benzo calibration samples and unknowns

Steps Detailed instructions Comments

j Select Sequence > Save Sequence As 
to save the sequence as 
BenzoCalibration.Sequence.xml. 

k Place the five sample vials containing 
known concentrations and the 3 
samples containing the unknown 
concentrations in the specified 
locations of the ALS tray.

l Click the Sequence Run icon to display 
the Start Sequence dialog box.

m If needed, add a sequence Comment, 
change the Data File Directory and 
click the Run Sequence button.

 
 

• The remaining steps are optional. 
These sample vials are prepared in 
“Prepare the samples required for 
data acquisition” on page 3.
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Exercise – Create a quantitative analysis method
Task 11. Create a quantitative analysis batch
Task 11. Create a quantitative analysis batch

In this exercise, you create a batch that is used to create a quantitative method 
using data acquired from the five calibration samples ran in the last task.

Steps Detailed instructions Comments

11 Open the Quantitative Analysis 
program and create a batch to 
analyze data.
Name the batch and assign a batch 
directory. 
 
 
 
 
 

• Add samples to the batch.

a Double-click the QQQ Quantitative 
Analysis icon on your window’s 
desktop.

b From the main menu, select File > 
New batch, use the Look In 
drop-down list to navigate to the 
directory containing the 5 calibration 
files, and enter the batch name 
BenzoCalibrationData and click the 
Open button. 

c From the main menu, select File > Add 
samples and select the 5 data files 
paul1_benzo_L1_19Nov08.D through 
paul1_benzo_L5_19Nov08.D.

• The Quantitative Analysis 
Workstation opens. 

• This is the directory selected for the 
data files in “Task 10. Acquire MRM 
data (Optional)” on page 28. If you 
skipped this data acquisition task 
you can substitute the 5 sample 
data files included on the program 
disk. Just copy these sample data 
files to this directory.

• The 5 calibration files are need to 
create the data analysis calibration 
curve and one of these files is used 
for extracting MRM data for the 
method.

• The Type for all 5 samples is Cal 
and the Level should range from L1 
to L5. The Type and Level are taken 
from the acquisition sequence 
Table 11 on page 30.
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Exercise – Create a quantitative analysis method
Task 11. Create a quantitative analysis batch
 
 
 
 
 
 
 

.

d Click the OK button. The Batch Table 
now contains the 5 samples.

e If necessary, change the Type to Cal, 
sort on the Name column, and enter 
the values shown in the Level column.

f If necessary, add the Dil and Amt 
columns to the Sample section of the 
Batch Table. Enter a value of 1 for all 
Dil and Amt entries in these columns.

• The batch now requires a data 
analysis method to automatically 
analyze the sample.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
Task 12. Create an MRM quantitative analysis method

Steps Detailed instructions Comments

12 Create a Data Analysis method. a From the main menu, select Method > 
New > New Method from Acquired 
MRM Data to display the New 
Method from Acquired Data dialog 
box. 

b Use the Look In drop-down list to 
select the batch directory. Click the 
paul1_benzo_L5_19Nov08.D data file, 
then click the Open button. 
 

• The sample data stored in the 
acquisition method created in 
“Task 9. Create an MRM method” 
on page 26 is used to automatically 
fill in parts of the data analysis 
method.

• The program uses this sample data 
file to create much of the data 
analysis method, then presents the 
user with the method editor so that 
the method can be finished 
manually.

•
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
 
 
 
 

c In the Method Tasks pane, click 
Method Setup Tasks, then click MRM 
Compound Setup to display the 
Method Table. 

• Review the eight compounds that 
were originally included in the 
acquisition method.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
• Create a calibration table. 
 
 
 
 
 
 
 

d In the Method Tasks pane, click 
Method Setup Tasks, then click 
Concentration Setup. 

e In the Dil. High Conc. column for the 
first compound in the table enter 
1000.0 then select 1:2 from the 
drop-down list for the Dil. Pattern 
column. 
 

• The Method Table columns change 
to assist with entering the 
concentration levels.

• The program uses the highest 
concentration for a calibration 
sample, the number of calibration 
levels, and a dilution pattern to 
automatically calculate the 
concentrations for the other levels.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
 
 
 
 

f In the Method Table toolbar, enter L for 
a Level Name Prefix, and 5 for the # of 
Levels then click the Create Level 
button.

• The calibration table containing a 
concentration entry for each of the 
5 calibration levels is shown below 
for the first compound in the 
method table.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
• Copy the calibration table to other 
quantifiers.

 

g Select the first compound in the 
Quantifier Table, right-click the 
compound and select Copy 
Calibration Levels To from the 
shortcut menu. 
 

• The Copy Calibration Levels To 
dialog box is displayed. Use this to 
copy the calibration table from the 
current compound to selected or all 
other compounds.

h Click the Select All button to select all 
compounds in the dialog box then click 
the OK button.

• This calibration table is copied to 
the Quantifier table of all eight 
compounds.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
• Calibration Curve Setup 
 
 
 
 
 
 
 

i In the Method Tasks pane, click 
Method Setup Tasks, then click 
Calibration Curve Setup. 

j In the Quantifier table CF column of 
the first compound select Quadratic 
from the drop-down list. With this cell 
selected, right-click and select Fill 
Down from the short-cut menu.

• The Method Table is displayed with 
the CF, CF Origin, and CF Weight 
columns highlighted.

• The Benzo compounds in this 
example will have a CF of 
Quadratic, a CF Origin of Ignore, 
and a CF Weight of None.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
• Select an Integrator. k In the Method Tasks pane, click 
Advanced Tasks, then click 
Integration Parameters Setup.

l In the Method Table pane, for any 
Quantifier click the Int. column entry 
to display the Integration dialog box 
and select MS-MS (GC) from the 
Integrator drop-down list.

m Click the Apply to All button to set the 
Integrator for all quantifier peaks to 
this value.

n Click OK to close this dialog box.

• You can select from several 
integrators with MassHunter. 

• Use the MS-MS (GC) integrator 
which is optimized for MRM data 
with GC use. This is a 
parameter-less integrator. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• This integrator is used for 
integrating all peaks.

• Exit the method editor and save the 
method.

o In the Method Tasks pane, click 
Save/Exit, then click Exit.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
• Apply the data analysis method to 
the batch.

p Click the Yes button. 

q Click the Analyze Batch button to 
quantitate all samples in the batch.

• The method is applied to all 
samples in the Batch Table.

• Selecting Analyze Batch takes the 
compound responses in each 
calibration sample and uses them 
to create the CurveFit equations for 
each compound.

• Review the calibration curve for 
each compound. 
 
 
 
 

r In the calibration curve pane, 
right-click and select Curve Fit 
Assistant from the short-cut menu.

s In the CurveFit table, select a line with 
a Type of Quadratic, Ignore the Origin, 
and use a maximum of 0 for the # of 
Disabled Points.

• In the CurveFit table, click a filter 
icon next to the column name. 
Clicking the Type filter icon and 
selecting Quadratic allows only 
quadratic equations for this 
compound’s calibration curve. Try 
this for the other criteria.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 12. Create an MRM quantitative analysis method
t Review the curve fit for different 
equations by selecting a different line 
in the CurveFit table. If you find a 
better CurveFit, select it and in the 
graph area of the calibration curve, 
right-click and select Accept Assistant 
Curve from the shortcut menu.

u In the Batch Table toolbar, click the 
right arrow to select the next 
calibrated compound and repeat steps 
q through s.

v Repeat the above step until all eight 
calibrated compounds are reviewed 
and corrected if necessary.

• These CurveFits were originally 
selected non-graphically in step j. 
 
 

•  

• The Calibration Curve pane only 
displays the calibration data for one 
compound at a time.  

w Click the Analyze Batch button to 
quantitate all samples in the batch.

• This step is only necessary if you 
changed any CurveFit equation 
during the review above.

• Save the Data Analysis method 
.

x From the main menu select Method > 
Edit to display the Method Editor.

y In the Method Tasks pane, click Save 
/ Exit, then click Save As.

z Enter BenzoDA for the method name 
and click the Save button.

Steps Detailed instructions Comments
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Exercise – Create a quantitative analysis method
Task 13. Quantitate a batch of unknown samples
Task 13. Quantitate a batch of unknown samples

In this exercise, you create a batch that is used to quantitate unknown Benzo 
samples using the quantitative method created in the last task. Sample data files 
are not provided for these unknown Benzo samples. These data files are only 
obtained by completing “Task 10. Acquire MRM data (Optional)” on page 28.

Steps Detailed instructions Comments

13 Open the Quantitative Analysis 
program and create a batch to 
analyze data.
Name the batch and assign a batch 
directory. 
 
 
 
 

• Add samples to the batch.

a Double-click the QQQ Quantitative 
Analysis icon on your window’s 
desktop.

b From the main menu, select File > 
New batch, use the Look In 
drop-down list to navigate to the 
directory containing the 3 Benzo 
sample files, and enter the batch name 
BenzoSamples031709 and click the 
Open button.

c From the main menu, select File > Add 
samples and select the samples 
BenzoSample01.D through 
BenzoSample03.D.

• The Quantitative Analysis 
Workstation opens. 

• This is the directory included on the 
program disk. Just copy these 
sample data files to this directory.

.

d Click the OK button. The Batch Table 
now contains the 3 unknown samples.

e If necessary, change the Type to 
Sample.

f If necessary, add the Dil and Amt 
columns to the Sample section of the 
Batch Table. Enter a value of 1 for all 
Dil and Amt entries in these columns.

• The batch now requires a data 
analysis method to automatically 
analyze the sample.

g In the main menu select Method > 
Open > Open and Apply from existing 
file to display the Open Method File 
dialog box.

h Enter the BenzoDA.quantmethod.xml 
for the File name and click the Open 
button.

i Click the Analyze Batch button to 
quantitate all samples in the batch.

j Review the sample results for each 
compound in the method.

 
 
 

• The method is applied to the batch. 
 
 
 

• Print one or more reports.
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Exercise – Create a quantitative analysis method
Task 13. Quantitate a batch of unknown samples
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